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The Word template for doctoral theses 
Halmstad University Press offer a Word Template to researchers who are about to write a 
doctoral or licentiate thesis. You find the template HH-thesis template at http:… 

The template is based on the thesis template used at Stockholm University, and we are 
grateful for the permission to build upon their work. 

Template format 

The template is in docx format. This means that you work with it as with a regular word 
document. The formatting is embedded the styles in the document itself. 

Word adopts the appearance of the operating system for each platform and therefore the 
menus may not look exactly the same on your computer as shown below. 

Typography 

The page format is S5 (165*242 mm), and the fonts used are Times New Roman and 
Arial. The body text type size is 11 points. 

Contents of the template 

The template contains certain pre-formatted pages, like an Optional dedication page, 
Contents, Abbreviations, and Introduction. 

Title page, Half-title page, as well as the front and back cover, are produced separately and 
are not included in the template. 

The first parts are preformatted and your start using the formats from the template where 
the main text begins (Introduction). 

Outline 

The disposition of the thesis differs between Monographs and Comprehensive Summaries. 
The different parts should be arranged as follows: 



Table 1 Outline 

Comprehensive Summary Monograph 

 Optional Half-title page1 

Optional dedication page Optional dedication page 

Blank page Blank page 

List of papers  

Optional blank page  

Contents (right-hand page) Contents (right-hand page) 

Chapter 2…N Chapter 2…N 

Summary in another language2 Summary in another language2 

Acknowledgements Acknowledgements 

References/Bibliography References/Bibliography 

Pagination 

The title page is never paginated. The sequence of pages preceding Chapter 1 can be 
paginated using Roman numerals (this is not obligatory), and the sequence from Chapter 1 
up to References/Bibliography will be paginated with Arabic numerals. The page number 
for the first page of Chapter 1 has to be an odd number (so that the chapter will begin on a 
right-hand page), and preceding pages will be included in the pagination (so that the 
chapter begins on for example page 5, 7, 9, or 11, depending on the number of preceding 
pages). The default setting is that the page numbering starts on the first page of the first 
chapter. The page numbers are placed on the outer edge of the papers. 

The first page counts as page 3, to compensate for the Title page/printing information 
page. 

Printing 

When printing on A4 paper the text will be larger than normal. If you want to print in 
actual size choose not to customize the content when printing. 

1 The Half-title page is the page that comes before the title page and contains only the name of the author 
and the title of the publication. 
2 Within certain disciplines it is customary to add a longer summary in another language (Swedish or English) 
than the one in which the thesis was originally written. This summary is usually placed at the end of the 
thesis, but can also be placed directly after the table of contents. 
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Using the styles 

The template contains a number of styles which you can choose between to format 
headings and different parts of the main text. The styles are placed in the tools section of 
the Home Tab. 

To view all included styles, click the expand arrow under "Change Format". 

 
Figure 1 Show the Styles window 

By using the formats you let the program take care of the typography. It is important to use 
styles and not your own formatting. To apply a style to, for example, a chapter heading, 
choose Heading 1 (Rubrik 1) and then type the heading. (Alternatively you can type the 
heading first and then, with the text marker in the text, choose Heading 1 from the menu.) 
The text will then automatically receive the correct formatting – the correct font, size, and 
amount of space above and below the text, and also the correct style name so that the 
heading will show in the Table of Contents. The same goes for the other formats. 

Available formats 

Brief description 

Heading (Rubrik) 

• Heading 1 (Chapter heading, which is always preceded by a page break.) 
• Heading 2…5 (Headings in hierarchical order.) 
• HeadingWithList (Headings used in connection with different types of lists.) 

Text 

• Normal 
• NormalIndented (Same as Normal, but with a first line indent of 4.5 mm.) 
• NormalSpaceAbove (Normal text preceded by a spacing of one line.) 
• CaptionTable (Used as a caption for tables.) 
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• CaptionImage (Used as a caption for illustrations.) 
• Quote (Used for long stand-alone quotes longer than 3 lines.) 
• QuoteIndented (Same as Quote, but with a first-line indent.) 
• Footnote Text (Footnote format. Usually applied automatically by Word.) 
• FootnoteReference (Footnote reference format. Usually applied automatically by 

Word.) 
• FootnotesForTables (Use this format when inserting a footnote within a table.) 
• Footnote ReferenceForTables (Use this format when inserting a footnote reference 

for a table footnote.) 

More formats 

• Abbreviations (The same formatting as Heading 1, but only used for the 
Abbreviations heading. (Not included in the Table of Contents.)) 

• TableOfContents (The same formatting as Heading 1, but only used for the Table 
of Contents heading. (Not included in the Table of Contents.)) 

• HeadingUnnumbered (Used for Heading 1-type headings used before Chapter 1, 
for example in List of Papers. (Not included in the Table of Contents.)) 

• Page Number (The page number format.) 
• CellTextSmall (Used for text formatting in table cells.) 

Extended description 

More information about the formats available in the template and how to work with them. 

Headings (Rubrik) 

The styles Heading 1-5 are available for headings used in the text. Heading 1, which is used 
for every new chapter, is preceded by a page break. Depending on your needs it might not 
be necessary to use all the heading levels, often you can make do with just three or four 
levels. Please note that you should never type a full stop after a heading. 

If you need to put a heading above a list of some sort you can use the format 
HeadingWithList, which is formatted in italics. 

Text 

There are two styles for the body text: Normal and NormalIndented. 

Normal is always used directly after a heading, and therefore has no indent in the first line. 
This style is automatically inserted after Heading 1-5 when you press Enter. 

NormalIndented is used for all paragraphs following Normal, and therefore has a first-line 
indent to mark the new paragraph. This style is automatically inserted after Normal when 
you press Enter. Note that a new paragraph should only be marked in this fashion, and not 
with an empty line between paragraphs. 

Captions for illustrations and tables 

The styles CaptionImage and CaptionTable are used for captions for illustrations and tables. 
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Quotations 

When you write a quote that is longer than three lines, the text is usually separated from 
the body text. The left-hand side of the quote is formatted with an indentation throughout, 
as well as a spacing of one line both above and below the paragraph. 

There are two styles available: Quote is used for the first paragraph, and is preceded by a 
spacing of one line, but no indent in the first line; QuoteIndented is used for all subsequent 
paragraphs, and has an indent in the first line, but no spacing. To create spacing after the 
quote, press Enter. 

Shorter quotations are shown in quotation marks. The default setting for the template is 
“quote” for primary, and ‘quote within a quote’ for secondary quotations. This setting can, 
if need be, be changed to for example Swedish quotation marks (”quote” and ’quote within 
a quote’). 

Footnote text and footnote references 

Footnote style is applied automatically. The styles Footnote text and Footnote Reference are 
used to format footnote text that for some reason has lost its formatting. In case you need 
to insert footnotes in a table, you can use the styles FootnotesForTables and 
Footnote ReferenceForTables. These styles have to be applied manually. 

Lists 

There are several styles for different lists: ListSimple (without bullets or numbers), 
ListNumbered, ListRoman, and ListBulleted; all of them with or without a first line indent. 
There is no spacing either before or after these styles, so you should insert an empty line 
before the list, and start the first paragraph after the list with NormalSpaceAbove. 

Bibliographic references 

For bibliographic references there are the styles BibliographyNumbered (Numbered 
reference list) and BibliographyNoNumber (Unnumbered reference list). The unnumbered 
list has a hanging indent (every first line of a paragraph starts at the left-hand margin, while 
the following rows are indented). The numbered list has a hanging indent as well, but is 
numbered with Arabic numerals. 

Both of these formats work perfectly with bibliographic programs such as EndNote and 
Refworks. You should first insert the references, then mark them and apply the appropriate 
style. Any numbering that is included in the entries, from for example EndNote, will 
accompany the references to form a numbered list. In that case you should use the style 
BibliographyNoNumber. 

Table of Contents 

The table of contents is included in the template from the start. You update it by placing 
the text marker somewhere in a Table of Contents entry, right clicking, and selecting the 
alternative Update Field. The style is called TableOfContents. 
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Illustrations and tables 

Illustrations should be inserted by selecting Insert → Picture. 

It is not uncommon that illustrations that are pasted into the document are degraded in 
quality during the process – therefore we strongly recommend that you impart all your 
illustrations as files. Note that illustrations created in PowerPoint often are inadvertently 
modified during the subsequent creating of printable PDF documents, and therefore we 
advise against using the PowerPoint format when creating illustrations. 

When you insert an illustration, only as much of the illustration as can be fitted onto one 
line will be shown. To show the whole picture you should apply the style ImageFormat to 
the paragraph. This format deletes the 13 point leading used in Normal, which allows for 
the whole of the illustration to be shown. Furthermore one extra line of space is put above 
the picture (to separate it from the preceding paragraph), at the same time as the picture is 
centred on the page. You can insert a caption underneath the illustration via the option 
Insert Caption (Infoga bildbeskrivning). Alternatively you can right-click the picture and 
choose Insert Caption”. 

 

Figure 2 Insert Caption 
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Tips and tricks 

Here are some tips and tricks regarding basic word processing in MS Word. 

Pasting text 

Of course you can paste text from another document into the template. The important 
thing to consider is to delete the formatting from the original document. Otherwise the 
formatting of the document will be copied to the template, which can create problems. To 
clear the formatting of text, highlight the text you want to copy, and then use the button 
Clear Formatting on the Home tab. Then, copy the text and paste the text into the template. 

 

Figure 3 Clear formatting 

Dashes and hyphens 

Please mind how you use a dash or a hyphen. A hyphen is the shorter of the two, and is 
used among other things for hyphenation, some compound words, and in connection with 
numbers and abbreviations (for example: “Swedish-English glossary”, “25-year span”, 
“UN-ambassador”). Dashes are used in the context “to” and “from”, as between place-
names and intervals of numbers and time (for example: “Stockholm–Gothenburg”, “30–40 
students”, “3–5 p.m.) In this instance a space is not inserted before and after the dash. 

You insert a dash through the tab Insert → Symbol → More symbols… → Special 
Characters or via the key combination Ctrl (Macintosh: Command Key) + “minus” (on the 
numerical keyboard). 

Updating the Table of Contents (ToC) 

You update the ToC by right-clicking on the ToC and selecting Update Field. If you have 
used the template correctly all headings should now appear in the Table of Contents. 

7 (10) 



 

Figure 4 Updating the ToC 

You can decide the number of heading levels to be shown via the tab References → Table of 
Contents → Insert Table of Contents you will find the options you can change. 

 

Figure 5 Formatting the ToC 

Adjusting the pagination 

All numbered pages (from Chapter 1 and onward) should display the page number on the 
outside of the page, which is the default setting in the template. If you need to adjust this, 
do the following: Open the footer on the first chapter by double-clicking it. Remove the 
existing page number, in any, with Delete. Insert a new page number by choosing the tab 
Insert → Page number → Bottom of page. Choose the page number location the puts the 
page number at the outside of the page (to the right on an odd page number and to the left 
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on an even page number). Choose Page Number → Format Page Numbers, choose Arabian 
numerals and the choose Continue from previous section). 

 

Figure 6 Page number format 

Deleting page numbers 

If you have a List of Papers, a dedication page etc., at the beginning of your document, 
these, as well as the Table of Contents, shouldn’t be paginated. You delete these page 
numbers by double-clicking the document footer for the page in question, highlighting the 
page number and the shaded box around it and pressing Delete. 

Deleting “front matter” from the Table of contents 

“Front matter” is the term given to all pages before the Table of Contents – for example a 
dedication page, a List of Papers, etc. If the headings for these pages are formatted with the 
style Heading 1, they will show in the Table of Contents. To delete them from the ToC, 
you should format them with the format HeadingUnnumbered. The formatting will stay the 
same, but they will disappear from the ToC when you update it. (See Updating the Table of 
Contents.) 
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Automatic numbering of headings 

• Put the pointer at the start of Heading 1. 
• At the Home Tab, choose Multilevel list and choose the list you prefer. 

 

Figure 7 Automatic numbering of headings 

Creating an index 

First you have to mark the words in your index. Go to the tab References and the Index 
Block. Mark your first word in the text and then click on Mark Entry. Repeat until you 
have marked all the words you need in your index. Then go where you want to have the 
title Index, and click Insert Index. 

Examples 

The following pages show examples of how the styles are applied. At the end is a short 
description of the most common styles. 
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Heading 1 (Rubrik 1) 

Normal, normal, normal, normal, normal, normal, normal, normal, normal, normal, normal, normal 
normal, normal, normal, normal, normal, normal, normal, normal, normal, normal, normal, normal, 
normal, normal. 

NormalIndent, normalIndent, , normalIndent, , normalIndent, , normalIndent, , normalIndent, , 
normalIndent, , normalIndent, , normalIndent, , normalIndent, Normal med indrag. 

NormalIndent, , normalIndent, , normalIndent. 

Table 1. CaptionTable 
CellTextSmall CellTextSmall CellTextSmall CellTextSmall 
CellTextSmall CellTextSmall CellTextSmall CellTextSmall 
CellTextSmall CellTextSmall CellTextSmall CellTextSmall 

NormalSpaceAbove, NormalSpaceAbove, NormalSpaceAbove, NormalSpaceAbove, NormalSpace-
Above, NormalSpaceAbove, NormalSpaceAbove. 

Heading 2 (Rubrik 2) 
Normal Italic (kursiv), normal bold (fet), normal underline (understruken), normal, normal, normal, 
normal. 

Figure 1. CaptionImage 

Heading 3 (Rubrik 3) 
Normal, normal, normal, normal, normal, normal, normal, normal, normal, normal, normal, normal. 

“Quote, quote quote, quote, quote, quote, quote, quote, quote, quote, quote, quote, quote, quote, quote, 
quote, quote, quote, quote, quote, quote, quote, quote, quote, quote, quote, quote, quote, quote, quote. 

QuoteIndented, quoteIndented, quoteIndented, quoteIndented, quoteIndented quoteIndented, quoteIn-
dented quoteIndented, quoteIndented quoteIndented, quoteIndented, quoteIndented.” 

Heading 4 (Rubrik 4) 
Normal, normal, normal, normal, normal, normal, normal, normal, normal, normal, normal, normal, 
normal, normal, normal, normal, normal, normal, normal, normal.1 

1 Footnote Text 

ImageFormat 

xi 



Heading 5 (Rubrik 5) 
Normal, normal, normal, normal, normal, normal, normal, normal, normal, normal, normal, normal, 
normal, normal, normal, normal, normal, normal, normal, normal. 

HeadingWithList 
ListSimple 
ListSimple 
ListSimple 

HeadingWithList 
ListSimpleIndented 
ListSimpleIndented 
ListSimpleIndented 

HeadingWithList 
1. ListNumbered
2. ListNumbered
3. ListNumbered

HeadingWithList 
1. ListNumberedIndented
2. ListNumberedIndented
3. ListNumberedIndented

HeadingWithList 
I ListRoman 
II ListRoman 
III ListRoman 
IV ListRoman 

HeadingWithList 
I ListRomanIndented 
II ListRomanIndented 

HeadingWithList 
• List Bulleted
• List Bulleted

HeadingWithList 
• ListBulletedIndented
• ListBulletedIndented

1. BibliographyNumbered, BibliographyNumbered, BibliographyNumbered BibliographyNumbered, Bibliog-
raphyNumbered BibliographyNumbered, BibliographyNumbered BibliographyNumbered, Bibliog-
raphyNumbered, BibliographyNumbered

2. BibliographyNumbered, BibliographyNumbered, BibliographyNumbered, BibliographyNumbered, Bibliog-
raphyNumbered, BibliographyNumbered

BibliographyNoNumber, BibliographyNoNumber, BibliographyNoNumber, BibliographyNoNumber Bibliog-
raphyNoNumber, BibliographyNoNumber. 

BibliographyNoNumber, BibliographyNoNumber, BibliographyNoNumber, BibliographyNoNumber Bibliog-
raphyNoNumber, BibliographyNoNumber. 
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Common styles 
Normal Times New Roman 11 pt; Justified; Line spacing 13 pt 
NormalIndented Normal + Indentation: First line: 0,45 cm 
NormalSpaceAbove Normal + Before: 13 pt 
Quote Times New Roman 10 pt; Indentation: Left: 0,45 cm; Right: 0,45 

cm; Before: 13 pt 
QuoteIndented Quote + Indentation: First line: 0,45 cm; Before: 0 pt 
CaptionImage Times New Roman 10 pt; Italic; Alignment: Left; Line spacing: 11 

pt; Before: 6 pt; After: 6 pt 
CaptionTable Times New Roman 10 pt, Italic; Alignment: Left; Line spacing: 11 

pt; Before: 10 pt; After: 3 pt 
HeadingWithList Times New Roman Italic; Before: 13 pt 
Heading 1 Arial 18 pt; After: 84 pt; Page break before 
Heading 2 Times New Roman 15 pt; Before: 30 pt; After: 5 pt 
Heading 3 Times New Roman 13 pt; Before: 20 pt; After: 4 pt 
Heading 4 Normal + Bold; Before: 11 pt; After: 2 pt 
Heading 5 Normal + Italic; Before: 11 pt; After: 2 pt 
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